first build with ./configure -C --with-target=directfb --without-x --host=arm-linux ok<br>but add --enable-debug failed with this infomation:<br><br>/usr/local/gcc-3.4.5-glibc-2.3.6/arm-linux/bin/../lib/gcc/arm-linux/3.4.5/../../../../arm-linux/bin/ld: ERROR: ./.libs/libWebCore.a(libWebCore_la-Entity.o) is compiled for EABI version 4, whereas .libs/libwebkit-1.0.so.1.0.0 is compiled for version 0<br>
/usr/local/gcc-3.4.5-glibc-2.3.6/arm-linux/bin/../lib/gcc/arm-linux/3.4.5/../../../../arm-linux/bin/ld: failed to merge target specific data of file ./.libs/libWebCore.a(libWebCore_la-Entity.o)<br>/usr/local/gcc-3.4.5-glibc-2.3.6/arm-linux/bin/../lib/gcc/arm-linux/3.4.5/../../../../arm-linux/bin/ld: ERROR: ./.libs/libWebCore.a(libWebCore_la-HTMLEntityNames.o) is compiled for EABI version 4, whereas .libs/libwebkit-1.0.so.1.0.0 is compiled for version 0<br>
/usr/local/gcc-3.4.5-glibc-2.3.6/arm-linux/bin/../lib/gcc/arm-linux/3.4.5/../../../../arm-linux/bin/ld: failed to merge target specific data of file ./.libs/libWebCore.a(libWebCore_la-HTMLEntityNames.o)<br>/usr/local/gcc-3.4.5-glibc-2.3.6/arm-linux/bin/../lib/gcc/arm-linux/3.4.5/../../../../arm-linux/bin/ld: ERROR: ./.libs/libWebCore.a(libWebCore_la-UserAgentStyleSheetsData.o) is compiled for EABI version 4, whereas .libs/libwebkit-1.0.so.1.0.0 is compiled for version 0<br>
/usr/local/gcc-3.4.5-glibc-2.3.6/arm-linux/bin/../lib/gcc/arm-linux/3.4.5/../../../../arm-linux/bin/ld: failed to merge target specific data of file ./.libs/libWebCore.a(libWebCore_la-UserAgentStyleSheetsData.o)<br>collect2: ld returned 1 exit status<br>
make[1]: *** [<a href="http://libwebkit-1.0.la">libwebkit-1.0.la</a>]<br>make[1]: Leaving directory `/usr/local/Olo/Intel_CE_2110-1.4.354/gtk_build/WebKit-r35289&#39;<br>make: *** [all]&nbsp; 2<br clear="all"><br>-- <br>----RyanYee<br>
How many roads must a man walk down before <br>you can call him a Man?How many years can<br> some people exist before They're allowed to <br>be free?the answer is Blowing in the wind...<br>