Hi All,<br><br>I am working on linux box.<br>I have cross compiled the Webkit for ARM and ran the Gtklauncher on the ARM board.<br>When I open <a href="http://www.yahoo.com">www.yahoo.com</a> I get a crash with following backtrace:
<br><br>#0&nbsp; 0x403fb1c4 in Balloc () from /usr/local/lib/libWebKitGtk.so.1<br>#1&nbsp; 0x403fb4d0 in mult () from /usr/local/lib/libWebKitGtk.so.1<br>#2&nbsp; 0x403fb684 in pow5mult () from /usr/local/lib/libWebKitGtk.so.1<br>#3&nbsp; 0x403fddf8 in kjs_dtoa () from /usr/local/lib/libWebKitGtk.so.1
<br>#4&nbsp; 0x404766c4 in KJS::UString::from () from /usr/local/lib/libWebKitGtk.so.1<br>#5&nbsp; 0x4041a938 in KJS::JSImmediate::toString () from /usr/local/lib/libWebKitGtk.so.1<br>#6&nbsp; 0x4045d21c in KJS::add () from /usr/local/lib/libWebKitGtk.so.1
<br>#7&nbsp; 0x40429528 in KJS::AddNode::evaluate () from /usr/local/lib/libWebKitGtk.so.1<br>#8&nbsp; 0x40429528 in KJS::AddNode::evaluate () from /usr/local/lib/libWebKitGtk.so.1<br>#9&nbsp; 0x40429528 in KJS::AddNode::evaluate () from /usr/local/lib/libWebKitGtk.so.1
<br>#10 0x4042bb94 in KJS::ArgumentListNode::evaluateList () from /usr/local/lib/libWebKitGtk.so.1<br>#11 0x4042c070 in KJS::FunctionCallDotNode::evaluate () from /usr/local/lib/libWebKitGtk.so.1<br>#12 0x404261a0 in KJS::ExprStatementNode::execute () from /usr/local/lib/libWebKitGtk.so.1
<br>#13 0x404235e0 in KJS::SourceElementsNode::execute () from /usr/local/lib/libWebKitGtk.so.1<br><br>I would have raised a bug for this but, on desktop it works fine, <br>can someone please guide me as to what could be going wrong.
<br><br>Best Regards,<br>~Naiem<br><br><br>