<br><br><div class="gmail_quote">On Nov 20, 2007 10:42 PM, Zoth, Jochen &lt;<a href="mailto:jochen.zoth@masterbit.com">jochen.zoth@masterbit.com</a>&gt; wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div class="Ih2E3d">&gt; Sorry for the previous mail.. u can use build-webkit script to build<br>using<br>&gt; cl compiler.. This issue u got is related to some other thing. Do u<br>have<br>&gt; ur Visual studio setup correctly ??
<br><br></div>No problem :)<br>Visual Studio was installed with default setup properties. It works<br>perfectly for other projects. How can I check it?</blockquote><div><br>If u have VS setup correctly, &quot;cl.exe&quot; will be on system PATH variable !!..
<br><br></div><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><br><div class="Ih2E3d"><br>&gt; better use webkit.sln instead and try..<br><br>
</div>Visual Studio complains in build-log about not finding bash, so I<br>thought it could only be build from Cygwin. I attached the build output<br>from VS.</blockquote><div>Cygwin is required for the VS IDE builds also..
<br><br>You can place the Cygwin/bin path to the Windows system variable &quot;PATH&quot;.. and restart VS IDE.. It should work.. <br><br></div><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<br><div><div></div><div class="Wj3C7c"><br>Jochen.<br><br><br>Master Bit GmbH<br>Kloster Arnsburg, 35423 Lich, Deutschland,<br>Geschäftsführer: Manfred Hill und Thomas Müller,<br>Registergericht: Amtsgericht Gießen HRB 3182
<br><a href="http://www.masterbit.com" target="_blank">http://www.masterbit.com</a><br></div></div></blockquote></div><br><br clear="all"><br>-- <br>Pushparajan V<br><a href="http://www.vprajan.org">http://www.vprajan.org
</a>