[webkit-dev] For your consideration: Naming scheme for fooIfExists/ensureFoo

Ryosuke Niwa rniwa at webkit.org
Thu Feb 21 19:54:00 PST 2019

I guess we never remembered to update our style guideline back in 2013.

I've uploaded a patch to do this:

- R. Niwa
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-dev/attachments/20190221/7fd587a3/attachment.html>

More information about the webkit-dev mailing list