[webkit-dev] Rename Bugzilla's "WebKit2" component to "WebKit Process Model"
lforschler at apple.com
Wed Feb 6 09:48:15 PST 2019
I’d be in favor of adding a Bugzilla component “WebKit Process Model”
I believe Simon has also asked for a WKWebView component. (WKWebView viewport/tiling/animated resize issues)
Would the two of these components be sufficient to replace WebKit2?
> On Feb 1, 2019, at 11:57 AM, Ryosuke Niwa <rniwa at webkit.org> wrote:
> Hm... I think WebKit2 component is currently used to implement both WebKit Process Model as well as WKWebView / WebKit2 API.
> So we probably need to split it into multiple components, one of which is WebKit Process Model.
> - R. Niwa
> On Fri, Feb 1, 2019 at 10:27 AM Lucas Forschler <lforschler at apple.com <mailto:lforschler at apple.com>> wrote:
> Hello all,
> I am modernizing/cleaning up our Bugzilla component names. The first one I’d to rename is the WebKit2 component. I would like to rename this component to “WebKit Process Model”.
> Are there any objections or concerns with this rename?
> webkit-dev mailing list
> webkit-dev at lists.webkit.org <mailto:webkit-dev at lists.webkit.org>
> https://lists.webkit.org/mailman/listinfo/webkit-dev <https://lists.webkit.org/mailman/listinfo/webkit-dev>
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the webkit-dev