[webkit-dev] Rename Bugzilla's "WebKit2" component to "WebKit Process Model"

Lucas Forschler lforschler at apple.com
Fri Feb 1 10:27:45 PST 2019

Hello all,

I am modernizing/cleaning up our Bugzilla component names. The first one I’d to rename is the WebKit2 component. I would like to rename this component to “WebKit Process Model”. 

Are there any objections or concerns with this rename?


More information about the webkit-dev mailing list