[webkit-dev] Rename LayoutTests
rniwa at webkit.org
Tue May 9 19:23:16 PDT 2017
Continuing the tradition of a massive rename in
I suggest we rename the top-level LayoutTests directory to something
more descriptive of the current state.
IntegrationTests - Represents what they are for WebCore.
AutomatedTests - As opposed to ManualTests.
ContentTests - Not great for tab completion.
WebTests - Probably a bad idea for tab completion.
- R. Niwa
More information about the webkit-dev