[webkit-dev] virtual and override
ggaren at apple.com
Fri Feb 20 11:45:11 PST 2015
> On Feb 20, 2015, at 4:11 AM, Antti Koivisto <koivisto at iki.fi> wrote:
> We have traditionally marked virtual overrides with the 'virtual' keyword for documentation purposes. Nowadays we also have the compiler checked 'override'. Using both at the same time seems redundant.
> Should we change the coding style so that exactly one of the 'virtual' and 'override' must be present for all virtual functions?
> webkit-dev mailing list
> webkit-dev at lists.webkit.org
More information about the webkit-dev