[webkit-dev] For your consideration: Naming scheme for fooIfExists/ensureFoo

Andreas Kling akling at apple.com
Wed Jun 19 09:46:59 PDT 2013

On Jun 19, 2013, at 6:37 PM, Timothy Hatcher <timothy at apple.com> wrote:

> What about?
> StyleResolver* existingStyleResolver()
> StyleResolver& styleResolver()

+1 to these two.

-Kling AKA the guy who named the methods we’re bike shedding about. :|
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-dev/attachments/20130619/7c8303f2/attachment.html>

More information about the webkit-dev mailing list