[webkit-dev] Can't upload patch

Adam Barth abarth at webkit.org
Thu Jan 17 09:52:09 PST 2013

Have you tried uploading the patch manually by running
svn-create-patch and using the "attachments" UI in bugs.webkit.org?

One possibility is that your patch is too big for bugs.webkit.org to
handle.  You mention that it contains a number of binary files, which
might be the cause of the problem.


On Thu, Jan 17, 2013 at 9:43 AM, Raymond Toy <rtoy at google.com> wrote:
> I'm trying to upload a patch and webkit-patch upload appears to do
> everything except actually add the patch to the bug.
> I first ran webkit-patch upload and it correctly created the bug
> (https://bugs.webkit.org/show_bug.cgi?id=106955) for me, but didn't upload
> the patch.  When I run webkit-patch upload again, it correctly shows the
> diff, which consists of a a change to TestExpectations and several binary
> files.  It says it adding the patch, but when I look at the bug, there's no
> patch.
> I'm missing something, but I don't know what it is.  I've uploaded patches
> before, so I know it used to work. :-(
> Any suggestions?
> Ray
> _______________________________________________
> webkit-dev mailing list
> webkit-dev at lists.webkit.org
> http://lists.webkit.org/mailman/listinfo/webkit-dev

More information about the webkit-dev mailing list