[webkit-dev] Int/FloatPoint and Int/FloatSize

Mike Lawther mikelawther at chromium.org
Thu Jan 3 22:10:03 PST 2013

On 4 January 2013 16:15, Simon Fraser <simon.fraser at apple.com> wrote:

> > Introducing the concept of a vector could then be done in a second phase.
> What would you call this type, avoiding confusion with Vector<>?
> Rename that to DynamicallyResizableRandomlyAccessibleT<>, because, you
know, Euclid got there first :P
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-dev/attachments/20130104/7c2b403e/attachment.html>

More information about the webkit-dev mailing list