[webkit-dev] AncestorChainWalker substance and style thoughts

Darin Adler darin at apple.com
Mon Feb 18 18:18:56 PST 2013

On Feb 18, 2013, at 6:17 PM, Ryosuke Niwa <rniwa at webkit.org> wrote:

> See https://bugs.webkit.org/show_bug.cgi?id=110146 where we're going to rename the class, member functions and variables.

Thanks. Good discussion there.

What about my other question? Why is this a class instead of a function?

-- Darin

More information about the webkit-dev mailing list