[webkit-dev] Is there a rule to use UNUSED_PARAM ?
darin at apple.com
Mon Oct 1 17:23:35 PDT 2012
On Oct 1, 2012, at 5:21 PM, Mike Lawther <mikelawther at google.com> wrote:
> my first reading of that name had me thinking it meant 'ASSERT that this variable is unused' in the vein of macros I've seen in other places like ASSERT_TRUE, ASSERT_NOT_NULL etc.
Yes, even though I named the macro I have had the same thought often. I love the macro, but a better name, even if a bit longer, would be welcome. If we can think of one we can fix this with a quick global replace.
More information about the webkit-dev