[webkit-dev] …Inlines.h vs …InlineMethods.h
rniwa at webkit.org
Fri Nov 2 22:41:16 PDT 2012
On Fri, Nov 2, 2012 at 5:48 PM, Mark Lam <mark.lam at apple.com> wrote:
> Naming-wise, the existing JSC code has a few inline headers named …Inlines.h and more named …InlinedMethods.h. On the WebCore side, the few that exists there are named …InlineMethods.h. I have a preference for the …Inlines.h convention because it is shorter and concisely communicates the intent. I plan to rename all these inline headers to be …Inlines.h for consistency. Does anyone object to my renaming the inline headers?
I support this change, and I also prefer Inlines.h since "method"
isn't a C/C++ terminology.
More information about the webkit-dev