[webkit-dev] Simplifying syntax in test_expectations.txt (bug 86691)
rniwa at webkit.org
Wed May 16 22:34:31 PDT 2012
On Wed, May 16, 2012 at 9:59 PM, Dirk Pranke <dpranke at chromium.org> wrote:
> On Wed, May 16, 2012 at 9:08 PM, Ryosuke Niwa <rniwa at webkit.org> wrote:
> > For those who are interested, we're also going to rename
> > test_expectations.txt to something more WebKitty
> > on https://bugs.webkit.org/show_bug.cgi?id=86690.
> I would have preferred it if you'd phrased this as "proposed renaming
> test_expectations.txt" :). It's not clear to me that renaming it to
> any of the other suggestions thus far are improvements, and there are
> lots of people (and scripts) used to the existing names.
It needs to be renamed to be consistent with the naming convention we use
in LayoutTests and the rest of the WebKit directories (e.g. ChangeLog,
Skipped, etc...). Besides files in webkitpy, few tests, and maybe few other
files, we don't use underscore delimited file names. I even think that we
shouldn't use it in webkitpy either but that's an orthogonal issue.
I'm signing up to do the work since I've been always annoyed and nobody has
signed up to do it so far.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the webkit-dev