[webkit-dev] Rename of selfOnlyRef to guardRef - ok if I change it back? (was Re: DOM tree traversal on detached nodes)

Darin Adler darin at apple.com
Fri Jun 15 10:31:17 PDT 2012

On Jun 15, 2012, at 10:15 AM, Maciej Stachowiak <mjs at apple.com> wrote:

> But it's hard to explain fully in a function name w/o excess verbosity.

I think my favorite excess verbosity version is refDocumentButNotOtherNodes.

-- Darin

More information about the webkit-dev mailing list