[webkit-dev] TestExpectations syntax changes, last call (for a while, at least) ...
epoger at chromium.org
Thu Jun 14 13:39:06 PDT 2012
On Wed, Jun 13, 2012 at 6:53 PM, Dirk Pranke <dpranke at chromium.org> wrote:
> * We'll probably rename IMAGE+TEXT to IMAGE_AND_TEXT.
Can someone please remind me why IMAGE+TEXT even exists?
Wouldn't it be simpler to just mark a test as follows?
- IMAGE : allow image failure; go red if there is a text failure
- TEXT: allow text failure; go red if there is an image failure
- IMAGE TEXT: allow text and/or image failure
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the webkit-dev