[webkit-dev] TestExpectations syntax changes, last call (for a while, at least) ...

Benjamin Poulain benjamin at webkit.org
Wed Jun 13 16:46:47 PDT 2012

On Wed, Jun 13, 2012 at 4:32 PM, Dirk Pranke <dpranke at chromium.org> wrote:
>> So something like
>> webkit.org/12345 [Win Mac Debug] animations/stop-animation-on-suspend.html
>> [Crash Text Pass]
>> ? I like that!
> This seems quite readable to me as well. As mentioned above, I'd be
> inclined to make the absence of [] on the right hand side mean "SKIP".

I like that.

Maybe TestExpectations is not the right name because of Skip?
TestExceptions would be better?
I don't care about the name of the file, this is just a random idea.


More information about the webkit-dev mailing list