[webkit-dev] Renaming DumpRenderTree to WebKitTestRunner or merging those two

Ryosuke Niwa rniwa at webkit.org
Sat Jun 2 23:18:08 PDT 2012

On Sat, Jun 2, 2012 at 8:04 PM, Ryosuke Niwa <rniwa at webkit.org> wrote:

> On Sat, Jun 2, 2012 at 8:03 PM, Adam Barth <abarth at webkit.org> wrote:
>> We might also want to define the layoutTestController object with IDL
>> so we don't have to hand-write bindings every time we change it.
>> Using IDL for window.internals seems to have worked out well.  It
>> would be nice to replicate that success with layoutTestController.
> That sounds like a great idea.

Filed https://bugs.webkit.org/show_bug.cgi?id=88183
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-dev/attachments/20120602/5d093460/attachment.html>

More information about the webkit-dev mailing list