darin at apple.com
Fri Sep 9 09:57:01 PDT 2011
On Sep 9, 2011, at 9:07 AM, Adam Barth wrote:
Sorry in advance for bikeshed'ing this:
That would be a good name if we thought LayoutTests was the right name for our main regression test suite. Since I think it’s not, I would love to figure out that new name and have the script reflect the new name even before we rename the directory.
I also think it’s good to have a WebKit-specific or specific-enough word in script names when possible so you can have the scripts in your path even when not working on WebKit. That’s why run-webkit-tests has the word WebKit in it, and run-safari does not.
More information about the webkit-dev