[webkit-dev] Gamepad API [Was: New feature flag proposal: Joystick API]
ap at webkit.org
Wed Oct 12 17:07:38 PDT 2011
12.10.2011, в 16:43, Scott Graham написал(а):
>> - Spec development process that ignores feedback. Multiple people who want this feature (including one of spec editors) were aware of feedback but didn't act on it. We had consensus on webkit-dev that the name was bad
> I was indeed aware of your feedback (that you felt the name was
> unclear, as far as I understood it), but after discussing during a WG
> meeting, we haven't thought of a better name. If you have any
> suggestions, I'm sure all would be open to an improved name.
One way to come up with a good name for something already in existence is to look how other people call it. For example, a Wikipedia article on USB HID devices puts everything this spec cares about into "game controllers" section. How about GameController?
You could look at other classifications of input devices. Maybe USB HID spec itself has a good classification?
- WBR, Alexey Proskuryakov
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the webkit-dev