[webkit-dev] Adding ENABLE_FLEXBOX to WebCore

Darin Adler darin at apple.com
Mon Jun 13 10:57:36 PDT 2011

On Jun 13, 2011, at 10:52 AM, Darin Fisher wrote:

> On Mon, Jun 13, 2011 at 10:50 AM, Simon Fraser <simon.fraser at apple.com> wrote:
>> Using terms like 'new' in code is rarely a good idea. In a year, the context has gone, and 'new' no longer means anything.
> Good point! Maybe we can use a term that is derived from the name of the spec?  ENABLE_CSS3_FLEXBOX?

Yes, I think that’s a better name to use.

    -- Darin

More information about the webkit-dev mailing list