[webkit-dev] Do we have a style preference about const member functions?
darin at apple.com
Wed Jun 8 11:59:21 PDT 2011
On Jun 8, 2011, at 11:56 AM, Peter Kasting wrote:
> What I thought Maciej was saying was that we should remove "const" on all the existing accessors, in both categories, which sounded different than what you were saying (which I read as "remove const on the accessors in the first category").
> I'm perfectly happy removing "const" from accessors in the first category. I can post a change that does that before going any further.
Yes, I believe that’s what both Maciej and I were suggesting.
More information about the webkit-dev