[webkit-dev] What is the minimal version of Python for webkit-patch?

Osztrogonac Csaba oszi at inf.u-szeged.hu
Tue Feb 22 13:33:18 PST 2011


We have Debian Lenny on Qt buildbots and Qt EWS with
python 2.5.2. Upgrading to Debian Squeeze is in progress,
I think we can finish it in this week.

If you can wait a little bit, it would be great.


Benjamin írta:
> I would like to update webkit-patch to support Python 3 because that is 
> what I use by default.
> I think that would not be too much problem to support Python >= 2.6. If 
> we have to support as low as Python 2.4, that could be a problem because 
> of some new syntax elements introduced in 2.6.
> Should I wait before patching for Python 3? Anyone needs webkit-patch 
> for Python < 2.6?

More information about the webkit-dev mailing list