[webkit-dev] Question on FormData interface and implementation

Darin Adler darin at apple.com
Thu Feb 25 16:15:19 PST 2010

On Feb 25, 2010, at 4:11 PM, Jian Li wrote:

> I like option 3 since it seems to be the one to involve far less changes. However, people who read the code really need to get a good understanding of differences between FormData and DOMFormData.

Lets start with this, and later if we think of some superior naming scheme we can change the name of either or both classes.

    -- Darin

More information about the webkit-dev mailing list