[webkit-dev] Name nitpick: "layout tests"

Alexey Proskuryakov ap at webkit.org
Mon Aug 2 04:28:24 PDT 2010

29.07.2010, в 10:59, Darin Adler написал(а):

> The directory should be eventually be named Tests or WebKitTests or RegressionTests. 

Ideally, the directory will have a unique first letter for better tab completion - so WebKitTests is a poor option from that point of view. I like the other two.

- WBR, Alexey Proskuryakov

More information about the webkit-dev mailing list