[webkit-dev] SharedWorkers alternate design

Peter Kasting pkasting at google.com
Fri May 22 14:30:59 PDT 2009

On Fri, May 22, 2009 at 12:30 PM, Darin Adler <darin at apple.com> wrote:

> Sadly we have not yet found a good verb for the common "get or create"
> idiom.

My own code uses "createObjectIfNeeded()" and similar variants.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-dev/attachments/20090522/d8361e42/attachment.html>

More information about the webkit-dev mailing list