[webkit-dev] renaming namespace ARM to ARMRegisters

Yong Li yong.li at torchmobile.com
Wed Aug 19 07:23:18 PDT 2009

Would anyone please take a look at https://bugs.webkit.org/show_bug.cgi?id=28428 ?

It's very simple and clear change: namespace ARM => ARMRegisters. The reason of this change is "ARM" can be used as a macro.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-dev/attachments/20090819/fa47f15c/attachment.html>

More information about the webkit-dev mailing list