[webkit-dev] JavaScriptCore cleanup

Maciej Stachowiak mjs at apple.com
Sun Sep 7 17:40:45 PDT 2008

On Sep 7, 2008, at 5:34 PM, Sam Weinig wrote:

>  like JSCore or JSC.  I prefer JSCore.

I know I had JSCore on my list of ok names, but now that I think about  
it more I really don't like the half-abbreviation. And this namespace,  
unlike the WebCore namespace, is used quite a bit in code so short is  

  - Maciej

> -Sam

More information about the webkit-dev mailing list