[webkit-dev] Javascript not executed (rev 14621, S60 SDK)

Sachin.Padma at nokia.com Sachin.Padma at nokia.com
Fri Jun 2 11:17:14 PDT 2006

 I tried the same testcase you ran and reindeer displays a page with 1
on it. This looks like the right behaviour.  I added some alert
statements and they all seem to be executed fine. 
. I am at revision 14687. I havent seen any changes between revision you
have and latest one which can affect Javascript execution. Can you
please send me what other testcases you ran.

From: webkit-dev-bounces at opendarwin.org
[mailto:webkit-dev-bounces at opendarwin.org] On Behalf Of ext Ronan Meneu
Sent: Friday, June 02, 2006 8:41 AM
To: webkit-dev at opendarwin.org
Subject: [webkit-dev] Javascript not executed (rev 14621, S60 SDK)


I have compiled revision 14621 successfully on a Windows machine.
Layout tests are all OK (920 success, 0 failure).

I use the S60 SDK emulator to test the browser. It seams that javascript
is not executed. I have tried some very simple pages that executes some
javascript on the onload. No javascript seems to be executed. 

I have checked the "settings", seen that javascript was "enabled", tried
to disable and reenable. Same behaviour.

I have also tried one of the layout test, called "onload-re-entry.html
". The result is a white page.

Any ideas ?



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.macosforge.org/pipermail/webkit-dev/attachments/20060602/335a5714/attachment.html

More information about the webkit-dev mailing list