[webkit-dev] webkit download

nukern nukern at gmail.com
Mon Dec 18 02:12:03 PST 2006

Thanks - but host not pinging

Have tried both the aliases and ip
Does not respond. Tried from Windows machine and a separate Linux box

Only possibility is something to do with my internal network.

Could you verify (anybody) that host is up???

Thanks so much

On 12/18/06, Sören Nils Kuklau <chucker23n at gmail.com> wrote:
> On 18-Dec-06, at 10:41 AM, nukern wrote:
> > Hi
> >
> > Even with cygwin client I cannot connect
> > Get the following message
> > svn: Can't connect to host
> > 'anonsvn.opensource.apple.com':Connection timed out
> >
> > I cant ping 'anonsvn.opensource.apple.com' either. Does this node
> > exist?
> > I have been trying since 4 days now, with same result.
> Sounds to me like something weird is going on with your DNS server.
> anonsvn.opensource.apple.com should be an alias for
> anoncvs.opensource.apple.com, which should resolve to
> So one thing you can do to fix this temporarily for you is edit c:
> \windows\system32\drivers\etc\hosts and add a line like this to its end:
> anonsvn.opensource.apple.com
> Afterwards, you should be able to ping the machine as well as check
> out code from it.
> Hope that helps!

More information about the webkit-dev mailing list